preload button hover image:
HomeSearchRankingsStatisticsAboutContact
Current Time: May 27, 2018, 08:13:49 am
 Mount&Blade Repository
      
Registration is not required to download. However, it will allow you to vote, comment, and request upload access. Forgot your password?
User Name Group Member Since File Listings Comments
dagarath Regular User Feb 03, 2012, 02:57:55 am 0 3
Comments
IP: logged
 Re: Item MOD (v 3.1.0)  » posted under Item MOD on Feb 06, 2012, 10:12:11 pm
QWW wrote:
I like FaS, that's where my module is. :)


I will be honest, I couldn't get past what was wasn't in it that is in Warband. If someone were to add all the cool features from warband to F&S I might re-install it. *hint hint*
IP: logged
 Re: Item MOD (v 3.1.0)  » posted under Item MOD on Feb 06, 2012, 03:03:57 am
QWW wrote:
dagarath wrote:
I really think you have done a great job with this and the troop mod. I only have one problem with it, you seen to have made an error referencing a model name. in your item_kinds1.txt it says for Armor of Old, plate_armor_red however this doesn't exist in Native, I think you meant coat_of_plates_red.

Also your installer only works if you got the game through steam... I didn't actually use it but I took a look inside of the batch files. One more thing, it is really stupid to suggest people install to Native what if something doesn't work? baaad idea.

Thank you, this is a considerably older mod.. but I might patch it.

As for the install, since it edits 2 files, it's not worth a module. I did say to make a backup just in case.


Aww I hope you do, I really did like this it just wouldn't work perfectly without problems, the troops upgrade lines were awesome except it seemed it kept upgrading regular fighter to regular fighter over and over lol. Besides Warband needs more love, F&S sucks lol
IP: logged
 Item MOD (v 3.1.0)  » posted under Item MOD on Feb 03, 2012, 03:02:32 am
I really think you have done a great job with this and the troop mod. I only have one problem with it, you seen to have made an error referencing a model name. in your item_kinds1.txt it says for Armor of Old, plate_armor_red however this doesn't exist in Native, I think you meant coat_of_plates_red.

Also your installer only works if you got the game through steam... I didn't actually use it but I took a look inside of the batch files. One more thing, it is really stupid to suggest people install to Native what if something doesn't work? baaad idea.
comment last edited by dagarath on Feb 03, 2012, 03:06:51 am
HomeSearchRankingsStatisticsAboutContact

Hosted by Hypernia.
Website © 2018 FenriSoft. The core site script is PHCDownload (© 2005-2018).