preload button hover image:
HomeSearchRankingsStatisticsAboutContact
Current Time: Oct 19, 2018, 05:11:27 pm
 Mount&Blade Repository
      
Registration is not required to download. However, it will allow you to vote, comment, and request upload access. Forgot your password?
User Name Group Member Since File Listings Comments
SKY6A Regular User Nov 10, 2011, 08:28:55 pm 0 3
Comments
Cool! Thank you!
Caba`drin,

First, thank you for all your awesome work!

I seem to be having a problem adding this to Diplomacy 4.2. So here's what I did. I'm hoping you can point out my error:

1. Installed Diplomacy 4.2 by .exe.
2. Set up Diplomacy 4.2 sources and did a test build, just to make sure everything was working.
3. Placed the .brf and .dds files from PBOD 0.91 in the the module's "Resources" and "Textures" folders respectively.
4. Added the appropriate "load_mod_resource" lines to module.ini.
5. Placed the .py files from PBOD 0.91 in the Diplomacy 4.2 sources folder.
6. Ran modmerger_installer--as far as I could tell, it completed successfully.
7. Ran build_module.

I get a bunch of errors early in the build process, and I can see them long enough to recognize something about PBOD, but there are so many warnings about unused global variables later in the build process that I cannot go back and look at them once the compiler finishes.

So, although I have used modmerger successfully in the past, I have clearly done something wrong now. Can you point it out for me?

(Just on a personal note, I'm not a big fan of modmerger, since I much prefer to install mods manually, and disentangling a mod from the modmerger wrapper is always tricky unless you do it often enough that it becomes familiar. But that's just me.)

Thanks again for your great work!

IP: logged
 World Map HD v1.1 (v 1.1 [fixed])  » posted under World Map HD v1.2 on Nov 10, 2011, 08:38:02 pm
Hi,

This looks great from the screenshots, but when I install it, only buildings and bridges are retextured--not the landscape itself.

Now this is the first mod I have tried to install, so it is entirely possible that I have done something wrong. But since there were no instructions included, I just backed up my original "map_icons_b.brf" and dropped this one in the "CommenRes" folder in its place.

Can anyone help a noobie out here?

Thanks!
HomeSearchRankingsStatisticsAboutContact

Hosted by Hypernia.
Website © 2018 FenriSoft. The core site script is PHCDownload (© 2005-2018).