preload button hover image:
HomeSearchRankingsStatisticsAboutContact
Current Time: Dec 11, 2018, 06:22:22 pm
 Mount&Blade Repository
      
Registration is not required to download. However, it will allow you to vote, comment, and request upload access. Forgot your password?
User Name Group Member Since File Listings Comments
sereii Regular User Aug 18, 2011, 01:12:04 pm 0 2
Comments
IP: logged
 Re: Prophesy of Pendor V3.411 for Warba (v 3.411)  » posted under Prophesy of Pendor V3.42 for Warband on Aug 19, 2011, 01:38:55 am
I'm sorry, but let's just say I'm not computer compatible. I tried to download the latest version of PoP for Warband (V. 3.411), but whenever my download is completed it doesn't actually install the latest version of PoP on my computer. It just keeps itself in a compressed (zipped) folder in my computer and I don't know how to apply that. I did download version 1.143 for Warband so...that isn't an issue. I don't know what it is. I use Windows 7. Um...that's all I know. Any help would be much appreciated.



its not an installer you use winrar or wizip etc' to unzip the folder then place the folder in you're warband\module directory
run the warband exe and choose the folder name

for instance if you unziped a folder called "pop4.1"
then you need to copy it so there will be a warband\module\pop4.1 directory
now run warband and at the menu that loads up just before you load the game choose the pop4.1 module from the drop down menu
then start playing


So how do you run the warband exe? Ok, here's what I did: 1. Of course I downloaded it from this site and the info went to my computer as a zipped folder.
2. Then I went to "Mount&Blade:Warband" and created a "Modules" folder to direct the PoP file to.
3. I have winrar so I right clicked the zipped PoP folder and clicked "Extract Files".
4. I then directed it to the "Modules" folder and let it do its thang.
5. Done. So I went to the M&B:Warband game, went to the drop box, and it only had my old PoP version.
Any advice?
IP: logged
 Prophesy of Pendor V3.411 for Warba (v 3.411)  » posted under Prophesy of Pendor V3.42 for Warband on Aug 18, 2011, 05:17:05 pm
I'm sorry, but let's just say I'm not computer compatible. I tried to download the latest version of PoP for Warband (V. 3.411), but whenever my download is completed it doesn't actually install the latest version of PoP on my computer. It just keeps itself in a compressed (zipped) folder in my computer and I don't know how to apply that. I did download version 1.143 for Warband so...that isn't an issue. I don't know what it is. I use Windows 7. Um...that's all I know. Any help would be much appreciated.
HomeSearchRankingsStatisticsAboutContact

Hosted by Hypernia.
Website © 2018 FenriSoft. The core site script is PHCDownload (© 2005-2018).