preload button hover image:
HomeSearchRankingsStatisticsAboutContact
Current Time: Jun 18, 2018, 03:56:59 am
 Mount&Blade Repository
      
Registration is not required to download. However, it will allow you to vote, comment, and request upload access. Forgot your password?
User Name Group Member Since File Listings Comments
Jollygardengnome18 Regular User Apr 02, 2011, 11:29:07 am 0 3
Comments
English_Longbowman wrote:
Jollygardengnome18 wrote:
First of all this mod looks absolutely amazing! I've always been interested in history, and I plan on studying history.
I'm particularly interested in Britain at this age! It looks very promising.

Now, problem is that when I download it and click on it on the bar below (I don't know what the is called, but Chrome users will know what I'm talking about), I get an error saying: "The setup files are corrupted. Please obtain a new copy of the program. "

So I did. I went on and downloaded it again (oh, and btw, it takes like 6-7 hours for me to download it, so I wasted a whole day) and got the exact same error.
It's really annoying because I want to play this mod and I had been looking forward to it all day.

What am I doing wrong or how could I avoid this error?
ANY help would be really appreciated and if you helped me make it work, I would buy you beer if I knew you.


I use chrome to, and it also takes 6-7 hours for me to download, but i never got the set up file message.

Now I'm downloading it with Internet Explorer. 10 hours waiting time. Worth a shot.
First of all this mod looks absolutely amazing! I've always been interested in history, and I plan on studying history.
I'm particularly interested in Britain at this age! It looks very promising.

Now, problem is that when I download it and click on it on the bar below (I don't know what the is called, but Chrome users will know what I'm talking about), I get an error saying: "The setup files are corrupted. Please obtain a new copy of the program. "

So I did. I went on and downloaded it again (oh, and btw, it takes like 6-7 hours for me to download it, so I wasted a whole day) and got the exact same error.
It's really annoying because I want to play this mod and I had been looking forward to it all day.

What am I doing wrong or how could I avoid this error?
ANY help would be really appreciated and if you helped me make it work, I would buy you beer if I knew you.

IP: logged
 Brf error - HELP!  » posted under Prophesy of Pendor V3.011 FOR MOUNT&BLADE on Apr 02, 2011, 11:34:25 am
Uhm, so I don't know if this happened to anyone, but I get an error saying: Unable to open file: Modules/ Prophesy of Pendor 3.01/Resource/Pendora.brf

What does this mean, and how can I avoid this and start playing this cool mod?
Any advise would be gladly welcomed.. Thankyou.
HomeSearchRankingsStatisticsAboutContact

Hosted by Hypernia.
Website © 2018 FenriSoft. The core site script is PHCDownload (© 2005-2018).