preload button hover image:
HomeSearchRankingsStatisticsAboutContact
Current Time: Sep 22, 2018, 11:58:52 am
 Mount&Blade Repository
      
Registration is not required to download. However, it will allow you to vote, comment, and request upload access. Forgot your password?
User Name Group Member Since File Listings Comments
That Guy! Regular User Dec 04, 2010, 05:47:38 pm 0 3
Comments
IP: logged
 Re: Warhammer40000 mod (bugfix version)  » posted under Warhammer40000 mod (bugfix version) on Dec 04, 2010, 06:27:20 pm
Tadasuke wrote:
dude how i did maket work i cant play say is a "get_object failed for texture" that means i need better graphics or waht soryy for my bad inglis :oops: and can you make other for version 1.010/1.011 :-D plis


ME TOO!
PLEASE HELP!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! :-? :-x :cry: :-( >:) >:( :green: :-? :-( :cry: :-(
IP: logged
 Re: Warhammer40000 mod (bugfix version)  » posted under Warhammer40000 mod (bugfix version) on Dec 04, 2010, 06:25:32 pm
Tadasuke wrote:
dude how i did maket work i cant play say is a "get_object failed for texture" that means i need better graphics or waht soryy for my bad inglis :oops: and can you make other for version 1.010/1.011 :-D plis


ME TOO!
PLEASE HELP!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! :-? :-x :cry: :-( >:) >:( :green: :-? :-( :cry: :-(
:hammer:
:pint:

When i start it it says "attempt to reregister texture tent.dds"
then I click "OKAY" and it closes M&B!
WHY!!!!!!!!!!
Help!
(post help)
HomeSearchRankingsStatisticsAboutContact

Hosted by Hypernia.
Website © 2018 FenriSoft. The core site script is PHCDownload (© 2005-2018).