preload button hover image:
Current Time: Mar 20, 2018, 06:11:03 am
 Mount&Blade Repository
Registration is not required to download. However, it will allow you to vote, comment, and request upload access. Forgot your password?
User Name Group Member Since File Listings Comments
Jason Blanton Regular User Nov 29, 2010, 10:50:26 pm 0 8
IP: logged
 Re: 1866 Version 0.8 (X-Mas Release) (v 0.8)  » posted under 1866 Version 0.8 (X-Mas Release) on Feb 27, 2011, 07:21:09 pm
robindelang2 wrote:
bill1985 wrote:
I get the bad feeling that this mod may be dead, as much as i hate to say it, i love this mod, i dont wanna see it end uncompleted, but its been a year since the last update, and really aint had much info as to if its still alive or not.
Hopefully someone can confirm if its alive or dead.

your feeling is bad bro.. they are still working on for the final version

They are? Is it for M&B or Warband?
idibil wrote:

Mm, are you using PL? some player have problems of runtime error by this.

What is PL?

Or was this comment directed at another topic?
IP: logged
 1866 Version 0.8 (X-Mas Release) (v 0.8)  » posted under 1866 Version 0.8 (X-Mas Release) on Dec 04, 2010, 09:03:24 pm
Just thought I'd chime in and say I love this mod. Played it last night for three hours and it never crashed once. That's saying a lot since it seems that some of the new mods for Warband crash often like Brytenwalda and 1755 The Old Frontier - for me anyway. I only hope that when this mod is finally updated for Warband for the single player campaign, that it will not crash like the above mods do. Warband seems much more taxing on the CPU with it's new upgraded engine. Though, outside of the multiplayer version of 1866 that I've played, I would love to see this mod on Warband's new engine in the single player version. Thanx for a great mod!
Philos wrote:

I'm playing Brytenwalda 1.32, with the latest Steam version of M&B Warband. My OS is Windows Seven.

I have been playing 6 or 7 hours of game with not so many bugs (except the one with some weapons not showed in tournament). But since this morning, I can not enter any city in the game. I have tryied many cities, and as soon as I enter the city on the map (just before the city menu), the game crashes and go back to windows.

The problem does not appear with villages and castles. I get the menu and I can even visit the place (first person).

Unfortunately, I do not get error messages. The game closes and Windows7 says the game has to close... that's all.

Thanks for your help,

EDIT1 : I have started a new game but the problem is still there. I am trying a new installation.
EDIT2 : I have uninstaled the mod and after a safe new installation, same problem.
EDIT3 : I have uninstalled the mod and M&B and after a new full installation, it works well, even with the old savegames.

I also have the Steam version. I can't even get the mod to load if I uncheck Load Textures on demand in the config screen. But the ingame crashes are what my main concern is. I will try this to see if it helps. Thanks.
IP: logged
 Persistent World MOD (v Version 3.3)  » posted under Persistent World MOD on Dec 01, 2010, 11:30:12 pm
Yeah, online-only mod, that would explain why I get a game crash when selecting a new single player campaign game with this mod.... makes since now.
I reinstalled the mod twice which was the 1.3.2 version. One thing I get that many here get is the runtime errors. Not sure what is causing it but the mod is unplayable at least for me. I did notice that when turning off "Load Textures on Demand" feature in the launch screen video settings that I can no longer load this mod thus getting the runtime error crash. This feature is know to cause problems in the game and crashes, slowdowns and freezes at least for people who don't have high-end PC's. So this is not good, for me. But even with it checked on the game still crashes when loading the battle maps or at camps when attacked numerous times. Maybe there is something conflicting with the map textures or maps themselves in this mod?

And my original savegame have disapeared which was under the 1.3.2 version or so I thought. I originally downloaded this mod off Mod DB and installed the 1.3.1>1.3.2 patch over it and was playing this version but with all the problems I was having I reinstalled this full 1.3.2 version off here and now my savegame is not listed under the Load menu?
comment last edited by Jason Blanton on Dec 01, 2010, 11:43:13 pm
I get random crashes to the desk top when entering the battle maps in the single player campaign? Any fix would be great. The error description is a Runtime Error message saying it terminated in an unusual way. I even uninstalled the Polished Landscapes Addon to see if that fixed the problem but it didn't. I have the original mod folder tree intact and the latest version of the mod installed along with the latest patch. Does the Polished Landscape Addon overwrite the patch files? I backed up the folders included in the Polished Landscape Addon folder and replaced the originals so I have no clue why Im still getting crashes to the desk top?

: I turned off cheats and it seemed to help and noticed you have a built in cheat system when camping... cool. However, I still get crashes during battles and delays when attacking the enemy soldiers meaning screen freezes for a second or two or more... I have the Steam version of WARBAND by the way. I noticed you have a full... 1.3.2 version of this mod on the M&B Repository. Should I just delete my current version and install that one instead? What about my current mod save games caus I dont want to lose my progress?

comment last edited by Jason Blanton on Nov 30, 2010, 10:47:56 pm
IP: logged
 1866 Western Mod MP FIXED for 1.132 (v 0.501)  » posted under 1866 Western Mod MP FIXED for 1.132 on Nov 29, 2010, 10:59:33 pm
I can't seem to get bots in my host local multiplayer game? When I click on the bots per team arrows nothing happens? I can't enter the numbers either? Are they only for dedicated servers?

Update: I read the above post about adding them through the server poll feature and it worked. Will the bots work with the custom 1866 Western Mod maps? If so not sure which ones they are? Not sure which maps are Highlanders?
comment last edited by Jason Blanton on Nov 29, 2010, 11:32:10 pm

Hosted by Hypernia.
Website © 2018 FenriSoft. The core site script is PHCDownload (© 2005-2018).