preload button hover image:
HomeSearchRankingsStatisticsAboutContact
Current Time: Dec 16, 2018, 04:33:42 am
 Mount&Blade Repository
      
Registration is not required to download. However, it will allow you to vote, comment, and request upload access. Forgot your password?
User Name Group Member Since File Listings Comments
andreiasw1 Regular User Nov 02, 2010, 11:11:05 am 0 2
Comments
IP: logged
 Re: Crusader beta (v 0,50)  » posted under Crusader beta on Jun 07, 2011, 01:59:37 pm
primej wrote:
yes i need i did everything correctly but when I start the game it stops at "loading ini file" and it gives me the following error: "couldn't load common res/ costumes.a.brf"
can someone please help as soon as possible, i really want to play this mod.


you have to use it with mount and blade (not warband) . It works. The mod is great. it can be improved but its quite good ( i love the crusades by the way :)) ) . If you have other problems post another comment. :D good luck.
IP: logged
 Re: Crusader beta  » posted under Crusader beta on Nov 02, 2010, 11:13:46 am
gustavo_br wrote:
good and dont have any bug. :-)



please help me. I have a problem. when I start the game it stops at "loading ini file" and it gives me the following error: "couldn't load common res/ costumes.a.brf"
please tell me what to do in this situation. ( i'm trying it with mount and blade warband 1.132 or whatever the latest version is. could it be a problem of compatibility ? )
comment last edited by andreiasw1 on Nov 03, 2010, 10:32:42 am
HomeSearchRankingsStatisticsAboutContact

Hosted by Hypernia.
Website © 2018 FenriSoft. The core site script is PHCDownload (© 2005-2018).