preload button hover image:
HomeSearchRankingsStatisticsAboutContact
Current Time: Aug 15, 2018, 01:44:51 am
 Mount&Blade Repository
      
Registration is not required to download. However, it will allow you to vote, comment, and request upload access. Forgot your password?
User Name Group Member Since File Listings Comments
Paul_Vitti Regular User Sep 27, 2010, 01:14:14 pm 0 11
Comments
boiboidude77 wrote:
When i installed ot and i went to warband, it didnt have brytenwalda in the list of mods i can use????? why doesent it show up :-( i really like this mod but i cant play it


Is it located in mount&blade warband/modules/brytenwalda? You have to instal it in modules folder and it should appear, if not then try reinstaling warband and then instal brytenwalda in modules folder.
brummiebiker wrote:
whats wrong with you?
1.143? from here :
http://www.taleworlds.com/
uninstal and install , clean your computer , install new OS , updates and stop waste people time ;-) because no one is interested your problems with computers or your girlfriend, this is M&B forum ,

click export and export , click import and import , easy? make sure name is proper f.e. John Smith not john smith ,

Well sorry if I bothered you, but I think all I talked about was about my problem with game, I maybe wrrited little too long message, but thats to explain problem better, so someone help me if possible dont see at what point I mentioned something else, but nevermind.
Thanks for help.
And yes I have one more question how you import export character I tryed doing that to use old character but never worked:/ guess I am doing something wrong there.

And you people dont have crashes on this version? What I hate the most is when I win some realy hard battle which I play very long and after that it crash, theres just 2 things you can do , one is do :hammer: to your pc or :pint: :)
First of thanks on reply guys.
Now I dont have problems with freezing in game or anything simmiliar, I am not very patient so when it start slow I cancel and try again and I downloaded with speed about 400kb/sec (my internet cant download much faster then that) Now sometimes I cant see any text, such I dont see if I recive some money , lose honor, report damage... when I dont see that red text doesnt appear as well , then at some point red text appear and with red text also those things show up, its bothering but could be played even with that, but thing is somtime game just crash sometimes it say c++ thing and sometime it say like crack is bad with error and "send, dont send" (you know what I mean, when it ask to report bug sending it or not to send). Also if I lower graphic or make it higher its all the same.
And strange thing is my much worser pc can play with dx9 and this better one cant cos graphic is fucked up... dont know how :O
I played old versions , some realy realy old worked to me dont know which one.

I think I have 1.143, but in case thats wrong, where I can find real 1.143?
brummiebiker wrote:
Paul_Vitti wrote:
I like the game, but this is just full of bugs, why you guys dont first fix all these bugs with red text that something missing and bugs with c++ thing? I got pc with 1024mb graphic card, 4gbram , but I still cant play this game even with dx7 and low perfomances. And btw is there any true fix for these problems? As I tryed almost all I found and none works, so plz if you have some fix or something let me know, as this way no matter how good game is it is unplayable.



If I had some grammar mistakes, sorry on that but English isnt my first language:)


u have 1gb graphic card and 4 gb ram and u can't play at all ? u trying dx7???
u are joker
of course reuirements are horrible and ihave lots of troubles , game freezes , can't shoot or throw properly
but i play on LAPTOP ! 512 mb graphic , 4gb ram , win7
just switch off antivirus , and change battlesize , normal battles , max 120-130, sieges 80-100 and should be fine instead using dx7
best way is clean your computer and don't use too muany shitty softwares,
this is your computer fault not game





I am not a joker man, I am serious. I got that PC and when I place dx9 characters head is where his balls should be and I got one 4 times lower pc and on that one dx9 can work but with crashes. Still no matter am I using dx7 or dx9 it always crash at some point on both pc, or it give me send dont sent message or it say something about c++ if I remember right, I did lower graphich, only never turned of my antivirus. And there is red text appear sometimes and report damage and other reports mostly dont show up and sometimes it does show even if it is checked to show up.
None posted anything or this is some bug so I cant see messages?
I like the game, but this is just full of bugs, why you guys dont first fix all these bugs with red text that something missing and bugs with c++ thing? I got pc with 1024mb graphic card, 4gbram , but I still cant play this game even with dx7 and low perfomances. And btw is there any true fix for these problems? As I tryed almost all I found and none works, so plz if you have some fix or something let me know, as this way no matter how good game is it is unplayable.



If I had some grammar mistakes, sorry on that but English isnt my first language:)


Hey people I got some problem, I marryed with some girl from my realm and now when I go talk to her it crash back to desktop and leave some message... do you know whats that?
Why you deleted my comment?
Can someone please tell me can I kill lord on this mod?
Cheers. :pint:
Paul_Vitti wrote:
Hey guys great job on making this mod, its awsome. ;)
But I got a problem and thats a big one and few other but its lesser and I would like you to help me to fix it plz...
Big problem is that when I siege castle after battle it crash , then I tryed it one more time and it worked but when I save game it crash again, so I did it 3rd time conqered same castle and I was waiting for autosave so after that I saved and it worked, but now castle I conquered is attacked by enemies and when I fight in it to defend castle and I won 3 times already and it started upseting me, I won battle 3 times and after battle it crash back to desktop and give some error to me. :cry:
Thats my main bug I found in game and it make it unplayable, I have some minor as well, but I would be happy if you fix just this one plz...
Lesser bugs are when I take weapon in battle I think I taken pictish longsword or whatever its called and when I try to use it, it say there is no that weapon ( some bug message which appear red on bottom left of game, dont know exact what it writes ) and some time I can see how much damage I deal to them and they to me and some time I cant, I just dont get messages there... Btw I am using dx7 cos graphic was messed up to me when I used dx9 its like my characters head was between his legs and same for other npcs, so I put dx 7 and it worked but these bugs I just told to you are annoying...
Plz help me about this asap I will be grateful...
Thanks in advance and keep up good job, this mod looks most amazing I played till now.

And yes sorry if I had some grammar mistakes but english isnt my first language... :)



Hey I resolved my problem, dont ask me how cos I have no idea. :)
But still one thing I have to ask... Can I kill lord or king and how I do that, I have 1 king as a prisoner and I tryed few times with option on bottom to kill him and all I am doing is making him upset but nothing happen to him... :(
Plz help me about it anyone...
Hey guys great job on making this mod, its awsome. ;)
But I got a problem and thats a big one and few other but its lesser and I would like you to help me to fix it plz...
Big problem is that when I siege castle after battle it crash , then I tryed it one more time and it worked but when I save game it crash again, so I did it 3rd time conqered same castle and I was waiting for autosave so after that I saved and it worked, but now castle I conquered is attacked by enemies and when I fight in it to defend castle and I won 3 times already and it started upseting me, I won battle 3 times and after battle it crash back to desktop and give some error to me. :cry:
Thats my main bug I found in game and it make it unplayable, I have some minor as well, but I would be happy if you fix just this one plz...
Lesser bugs are when I take weapon in battle I think I taken pictish longsword or whatever its called and when I try to use it, it say there is no that weapon ( some bug message which appear red on bottom left of game, dont know exact what it writes ) and some time I can see how much damage I deal to them and they to me and some time I cant, I just dont get messages there... Btw I am using dx7 cos graphic was messed up to me when I used dx9 its like my characters head was between his legs and same for other npcs, so I put dx 7 and it worked but these bugs I just told to you are annoying...
Plz help me about this asap I will be grateful...
Thanks in advance and keep up good job, this mod looks most amazing I played till now.

And yes sorry if I had some grammar mistakes but english isnt my first language... :)
HomeSearchRankingsStatisticsAboutContact

Hosted by Hypernia.
Website © 2018 FenriSoft. The core site script is PHCDownload (© 2005-2018).