preload button hover image:
HomeSearchRankingsStatisticsAboutContact
Current Time: Jun 22, 2018, 09:04:42 pm
 Mount&Blade Repository
      
Registration is not required to download. However, it will allow you to vote, comment, and request upload access. Forgot your password?
User Name Group Member Since File Listings Comments
alzbeta Regular User Aug 16, 2010, 04:06:05 pm 0 8
Comments
IP: logged
 Rus - 13 century (v 087)  » posted under Rus - 13 century on May 13, 2011, 02:23:58 pm
When will the singleplayer mod be released? is was a huge disappointment when i realized the SP doesn't work. This could be the best mod for ever made for warband..
IP: logged
 Teatrc 1.127 Installer (v 1.127)  » posted under Teatrc 1.127 Installer on Oct 17, 2010, 02:03:41 pm
I don't understand, I patched to 1.127 and installed this mod, but the game crashes everytime a battle starts. Help?
Thanks!
"alzbeta wrote:
Odd problem. When i enter marketplace (arms or armor) in a town game crashes giving this error message "RGL ERROR": unable to open texture file modules/brytenwalda//textures/coat_of_plates_spectacular.dds". This doesn't happen in every town. just some. Could you help me please :)

I am upload pacth 0.95, it fix this problem. You will have it for download in 30 minutes or less.
Install: you need paste new pacth 0.95 about old 0.94 (eye! you no erase 0.94, overwrites it)"


Well.. could you tell me where i can download this :)
Odd problem. When i enter marketplace (arms or armor) in a town game crashes giving this error message "RGL ERROR": unable to open texture file modules/brytenwalda//textures/coat_of_plates_spectacular.dds". This doesn't happen in every town. just some. Could you help me please :)
IP: logged
 1257 AD (improved) (v 0.95pre9)  » posted under Anno Domini 1257 on Aug 19, 2010, 07:19:21 am
Can someone tell my why the game "lags"? In a battle everything's fine but when I enter the map and walk / ride it does that annoying little lagging.. doesn't happen with any other mods :(
thanks!
IP: logged
 Blood and Steel 1.13 (v 1.13)  » posted under Blood and Steel 1.251 on Aug 17, 2010, 04:18:14 am
Hmm thats weird. I never even knew that the weather option was there. But anyhow the point is that i never touched any of the options..
IP: logged
 Blood and Steel 1.12 (v 1.12)  » posted under Blood and Steel 1.251 on Aug 17, 2010, 03:11:15 am
It seems it was automatically turned off. But the problem came when i entered a very large battle (castle siege) and there was about thousand enemy soldiers. Does this have something to do with the problem :S
IP: logged
 Blood and Steel 1.12 (v 1.12)  » posted under Blood and Steel 1.251 on Aug 16, 2010, 04:10:40 pm
I have a problem. First when i installed the mod everything worked fine. But now when i enter battles or castles it starts freezing after a minute or two. My computer is good enough because it runs original MB warband and every other mods perfectly. Thanks :)
HomeSearchRankingsStatisticsAboutContact

Hosted by Hypernia.
Website © 2018 FenriSoft. The core site script is PHCDownload (© 2005-2018).