preload button hover image:
HomeSearchRankingsStatisticsAboutContact
Current Time: Aug 19, 2018, 05:53:08 am
 Mount&Blade Repository
      
Registration is not required to download. However, it will allow you to vote, comment, and request upload access. Forgot your password?
User Name Group Member Since File Listings Comments
Demon LTU Regular User Jul 08, 2010, 01:47:41 pm 0 24
Comments
IP: logged
 Battle Time v0.9 (v v0.9)  » posted under Battle Time v1.31 on Dec 23, 2010, 01:04:33 pm
wow this is steep forward in warband co-op ! dude keep this up! ;-)
IP: logged
 Anno Domini 1257 (v 0.95pre10)  » posted under Anno Domini 1257 on Sep 25, 2010, 12:20:51 am
why my game dont load please help! when i start the game it loads everything and when the game needs to load seting data it hangs and after sometime shutsdown what to do ?
IP: logged
 Blood and Steel 1.162 (v 1.162)  » posted under Blood and Steel 1.251 on Sep 13, 2010, 11:51:48 am
i think i found a creators mistake or a glitch every time whenewer the time is but with all 2h svords they trust like spears or pikes XD why is that u have to make this?
IP: logged
 Re: Blood and Steel 1.151 (v 1.151)  » posted under Blood and Steel 1.251 on Aug 30, 2010, 09:07:44 am
Tusksplitter wrote:
hey xeno, Great mod... very well done i can't help feeling the combat is faster though!
the game seems a lot more dangerous now though with huge bands of enemies roaming the plains...
this mod is well balanced but something is a little off!

but down to my very important question...

i played the game for about 15 minutes and then oddly it crashed during a battle just randomly... my M&B version is up to date, i tried lowering battle size to 30 and tried reducing graphical input but same problem just after about a minute of battle :(

i tried reinstalling the mod as well and starting a new game but it still crashed
i haven't tried changing to DX 7 yet but i will do that now...

If you have any suggestions i would love to know... as i would love a proper session with this mod and a battle!

Thanks in advance, Tusks
same :roll:
IP: logged
 Re: Blood and Steel 1.15 (v 1.15)  » posted under Blood and Steel 1.251 on Aug 28, 2010, 04:00:56 pm
xenoargh wrote:
If lowering the battle size didn't help, you probably need to try DirectX 7 mode, or play with your video driver settings.

That sounds like pretty major issues with running Warband, period, and this mod adds a bit to the load (a lot less than it used to, as of version 1.14, but it's still a little heavier than Native).

There's not a whole lot I can do about this for you, other than recommending that you take the regular steps to try and get framerate up and stable. It's not the mod, per se, if you're having CTD or serious lockups due to frame-buffer issues. If you haven't already, try updating Warband to 1.131 and download the latest build of the mod, see if that helps.
oh damn sory my mistake i was using warband 1.127 at the time i posted the error now im updating warband. and does not be beterr that you add patches like tale worlds do couse its anoing when new release is going out obout 200mb just saing keep up the good work :pint: :-) ;-) eDDIt its a bit funny XDDDD my card lags more with dx7 XDD i get only 64 65fps in dx7 on dx9 i get 120-250 and more fps XD and when i updated it to 1.31 no black screen works fine but craches allways be at mods XD
comment last edited by Demon LTU on Aug 28, 2010, 04:57:43 pm
IP: logged
 Re: Blood and Steel 1.14 (v 1.14)  » posted under Blood and Steel 1.251 on Aug 27, 2010, 04:02:32 am
xenoargh wrote:
Demon LTU wrote:
i want to ask its a bug or not when my factions (vaegirs) town atacked (sargoth) i figting obout 1 min and the the game freazes i can go to options menu by qiuqly presing esc but if i back it stil hange i change textures from high-to low unlaged same again a bit fight and hanged i svitch back to high it works again please help me :cry: sory for a litle bad eng ;-)
Try lowering your battle size. The mod uses larger battle sizes than Warband.
nothing dude it already at 30, and my pc is not so bad damn this mod is da best but it sucks when i meet those sick bugs or something EDIT: when i going to save merchantsd brother in 1st mision i started in saradins as a brigand or and when i try to go to raid the bandits fortress my game comes black and thats all i can do is jus alt+ctr+delete, help pls fast! :cry: :-( :-(
comment last edited by Demon LTU on Aug 27, 2010, 07:53:15 am
IP: logged
 Blood and Steel 1.14 (v 1.14)  » posted under Blood and Steel 1.251 on Aug 26, 2010, 02:07:27 pm
i want to ask its a bug or not when my factions (vaegirs) town atacked (sargoth) i figting obout 1 min and the the game freazes i can go to options menu by qiuqly presing esc but if i back it stil hange i change textures from high-to low unlaged same again a bit fight and hanged i svitch back to high it works again please help me :cry: sory for a litle bad eng ;-)
IP: logged
 Re: Diplomacy v2.8.1 (for 1.127) (v 2.8.1)  » posted under Diplomacy v4.3 (for 1.153) on Aug 20, 2010, 11:50:10 am
VOIEVODUL wrote:
what bring new this version? :?:
new errors :-|
IP: logged
 Re: OSP Spak_Items (v )  » posted under OSP Spak_Items on Aug 04, 2010, 04:50:51 am
[quote=[S.A]]
Spak wrote:
2[S.A]: helmets and swords have been updated. In any case you need to use Morgh's Mount & Blade Warband Mod Tools (properties of items insane).
http://narod.ru/disk/23329774000/spak_items.rar.html
Oh thanks! I tried that mod, seem everything is fine :hammer: . Beside, I had a little trouble with item_kinds1.txt, I tried to use that mod for another mod so I separated your Items (it all about 3 things: textures, resource, item_kind1) but I don't know the number that I should add (maybe +54, I guess). So...can you upload the new item_kinds1.txt for me plz(or update everything on 4rum :green: )
P/S: Oh and 1 more thing! I don't see your blue sword and blue shield (with the skull on it) in that mod, I think they cool, you should put them on ;-)
[/quote]
yeah yeah yeah!!! that sucking items_kinds1.txt dam like those items. i want to get that mod working in the diplomcy1 :hammer:
comment last edited by Demon LTU on Aug 04, 2010, 04:52:23 am
IP: logged
 Re: OSP Spak_Items (v )  » posted under OSP Spak_Items on Aug 02, 2010, 05:24:44 am
Demon LTU wrote:
Spak wrote:
2[S.A]: helmets and swords have been updated. In any case you need to use Morgh's Mount & Blade Warband Mod Tools (properties of items insane).
http://narod.ru/disk/23329774000/spak_items.rar.html

2Demon LTU: I think that you have a problem with the order of loading textures.
1. download this file (updated. 1 brf+6 dds)
http://para77ax.narod.ru/MnB/spak_items/spak_items_wb_brf_alt.rar
2. Find and delete
Mount&Blade Warband\Modules\module name\Textures\helmets.dds

I've downloaded all files (items, helmets, swords) and put them on a clean module (I use Warband 1.127 en). I have everything works fine.
http://para77ax.narod.ru/MnB/spak_items/items_sell.png

You can download (42,1 MB) and compare. Maybe this will help
http://narod.ru/disk/23329774000/spak_items.rar.html
yeah baby im dowloading seems this is a bug's death haha :-D ! finaly its fixed or>not. :-| and it works everything now!! :hammer: :pint: but do you acsidentaly removed other swords and helmets? :?: couse theres is only swords are SWORD,KINgSLAYER and helmets are only two THAT SCARY SCULL HELLMET,and of course now working GREAT HELMET. was, now when i downloaded your module it works 100% remove the old spak items link and add this module to downloads and its even easer for modding nobs to add it to game dude!!! you rock i realy lowe those beutiful item man create more spak items!!!! :hammer: :hammer: :hammer: :hammer: :hammer: :hammer: :hammer:
damn when added item to the diplomacy module and run game got to the market and somekind or error agent_trop_get_baner_mesh on your module it works fine can u write personal totorial how to add from your module items to diplomacy?
IP: logged
 Re: OSP Spak_Items (v )  » posted under OSP Spak_Items on Aug 02, 2010, 03:20:01 am
Spak wrote:
2[S.A]: helmets and swords have been updated. In any case you need to use Morgh's Mount & Blade Warband Mod Tools (properties of items insane).
http://narod.ru/disk/23329774000/spak_items.rar.html

2Demon LTU: I think that you have a problem with the order of loading textures.
1. download this file (updated. 1 brf+6 dds)
http://para77ax.narod.ru/MnB/spak_items/spak_items_wb_brf_alt.rar
2. Find and delete
Mount&Blade Warband\Modules\module name\Textures\helmets.dds

I've downloaded all files (items, helmets, swords) and put them on a clean module (I use Warband 1.127 en). I have everything works fine.
http://para77ax.narod.ru/MnB/spak_items/items_sell.png

You can download (42,1 MB) and compare. Maybe this will help
http://narod.ru/disk/23329774000/spak_items.rar.html
yeah baby im dowloading seems this is a bug's death haha :-D ! finaly its fixed or>not. :-| and it works everything now!! :hammer: :pint: but do you acsidentaly removed other swords and helmets? :?: couse theres is only swords are SWORD,KINgSLAYER and helmets are only two THAT SCARY SCULL HELLMET,and of course now working GREAT HELMET. was, now when i downloaded your module it works 100% remove the old spak items link and add this module to downloads and its even easer for modding nobs to add it to game dude!!! you rock i realy lowe those beutiful item man create more spak items!!!! :hammer: :hammer: :hammer: :hammer: :hammer: :hammer: :hammer:
comment last edited by Demon LTU on Aug 02, 2010, 05:02:16 am
IP: logged
 Re: Spak_Items (v )  » posted under OSP Spak_Items on Aug 01, 2010, 02:38:22 pm
Spak wrote:
Try again:
http://para77ax.narod.ru/MnB/spak_items/spak_items_wb_brf_alt.rar
(all helmets have their own materials)
yeah i know but why thei still whyte ? dam dude is there any way to fix that couse i like those helmets in picture but they are all whyte! how suposed i play with this stupid white helmets man? its wery anoing.
comment last edited by Demon LTU on Aug 01, 2010, 03:55:47 pm
IP: logged
 Re: OSP Spak_Items (v )  » posted under OSP Spak_Items on Aug 01, 2010, 02:24:51 am
[quote=[S.A]]
I found 2 links in your readme.txt to get helmets and swords right? I have just downloaded but it hasn't work :(
I alway was kicked out of the game when I get into the market
(sr for the lack of my Eng) :-(
P/S: Your stuffs make me impressive. Yah it's true and I really really love them :hammer: Good job buddy!
[/quote]
yeah i lowe them to,these items are unique and beutifull so kep creating em. :pint: :pint: :pint: :pint: :pint: :pint: :pint:
IP: logged
 Spak_Items (v )  » posted under OSP Spak_Items on Jul 31, 2010, 12:29:45 pm
still nothing dude thats thats not good, realy. how to fix this buging item pack...
IP: logged
 Spak_Items (v )  » posted under OSP Spak_Items on Jul 31, 2010, 11:13:35 am
spak your link is invalid post other mm i dnt even hawe that helmet textures, and now it works fine on me exept great helmet textures are missing
IP: logged
 Spak_Items (v )  » posted under OSP Spak_Items on Jul 31, 2010, 04:37:52 am
i have a problem with great helmet its textures are just white, everything works now but its just anoing with that helmet.
IP: logged
 Re: Spak_Items (v )  » posted under OSP Spak_Items on Jul 31, 2010, 01:26:26 am
Spak wrote:
"get_object failed for texture manface_young"?
All files are the same.
Try this file (item_kinds1=34):
http://para77ax.narod.ru/MnB/spak_items/spak_meshes2.rar
http://para77ax.narod.ru/MnB/spak_items/item_kinds1.rar
No more "manface_young"
No more "manface_young" as you sad BUT some shity crach comes when i start new game. fuck diplomacy on native it works fine!
comment last edited by Demon LTU on Jul 31, 2010, 04:19:54 am
IP: logged
 Spak_Items (v )  » posted under OSP Spak_Items on Jul 30, 2010, 04:14:19 pm
same fucking error. can u upload exact files as yours?
IP: logged
 Re: Spak_Items (v )  » posted under OSP Spak_Items on Jul 30, 2010, 03:50:17 pm
mandbwarbandfan wrote:
Spak wrote:
Method No.1 redownload
Method No.2 use OpenBrf to remove "WHG_normalmap.dds" and "WHG_specular.dds"


Thanks man! I LOVE YOU :-D

no homo :-P


ME TO! :hammer: :-D :lol: :-D
(no homo)
IP: logged
 Spak_Items (v )  » posted under OSP Spak_Items on Jul 30, 2010, 03:28:07 pm
redownload wil fix this :?: :roll:
comment last edited by Demon LTU on Jul 30, 2010, 04:09:11 pm
IP: logged
 Spak_Items (v )  » posted under OSP Spak_Items on Jul 30, 2010, 01:41:46 pm
MM I DID EVERITHING ITS WRITHEN AND I GET ERROR get_object failed for texture manface_young, i use m&b warband v1.127 and i want spak items to diplomacy 2.7.1 so thats it hope someone help me with this s**t :cry: :?:
IP: logged
 Manaras Invasion Mod (v 0.2b - 2010-07-27)  » posted under Manaras Invasion Mod on Jul 30, 2010, 05:11:29 am
i like this mod just for added factions :pint: :roll:
IP: logged
 Strange Samurai (v 0.1 Delta :))  » posted under Strange Samurai on Jul 18, 2010, 09:36:13 am
Respects gerai cia padirbejai kurk kanors toliau!
IP: logged
 1257 AD (improved) (v 0.95pre8)  » posted under Anno Domini 1257 on Jul 08, 2010, 01:57:58 pm
I am very apreciated couse in this mod is a kingdom lithuania. this is first mod in mb that are lithuania i like that dude keep the good work! P.s im Lithuanian
HomeSearchRankingsStatisticsAboutContact

Hosted by Hypernia.
Website © 2018 FenriSoft. The core site script is PHCDownload (© 2005-2018).