preload button hover image:
HomeSearchRankingsStatisticsAboutContact
Current Time: Jun 22, 2018, 08:50:40 pm
 Mount&Blade Repository
      
Registration is not required to download. However, it will allow you to vote, comment, and request upload access. Forgot your password?
User Name Group Member Since File Listings Comments
AsGarath Regular User Mar 04, 2006, 12:42:36 pm 0 2
Comments
IP: logged
 Little bug :D  » posted under The Mesoamerican mod (RCM) on Mar 06, 2006, 07:29:33 am
When i was playing this mod i found out a nice little bug :-) : In the beginning i had a rifle (?) and a cartridge with 40 ammo... but after i had played it little longer, i found out that after 40 shots u dont do anything with that cartridge... The most funny thing is that u simply can?t get any more ammo :-) . I looked for every town but didn?t find anymore ammo... :-) ... otherwise this mod is good but u shud fix that problem into ur next release...
IP: logged
 Problems...  » posted under Roma Invicta Beta 3 on Mar 04, 2006, 01:11:12 pm
Could anyone help me with this problem, please:
(Version 0.730)After starting a new game and making of the character when i enter the neutral fort (in native, zendar...) the game crashes and says: "get_object failed for: bo_tavern_sign"... WTF!! it happens in other mods too but not in the native version. the same is in rome mod and in arena expansion mod and god knows where else... cud any1 help, please? if some1 has the solution i wud be happy to hear it... it wud let me play other mods too... it didnt happen in version 0.711 but now in 0.730 it is... does any1 else have the same problem???
HomeSearchRankingsStatisticsAboutContact

Hosted by Hypernia.
Website © 2018 FenriSoft. The core site script is PHCDownload (© 2005-2018).