preload button hover image:
HomeSearchRankingsStatisticsAboutContact
Current Time: Jun 24, 2018, 01:08:28 pm
 Mount&Blade Repository
      
Registration is not required to download. However, it will allow you to vote, comment, and request upload access. Forgot your password?
User Name Group Member Since File Listings Comments
Judge Dread Regular User May 02, 2010, 10:06:03 am 0 7
Comments
IP: logged
 Imperium Graecorum (v .45)  » posted under Imperium Graecorum on Jan 17, 2011, 12:05:09 pm
COGlory wrote:
Njarf wrote:
Judge Dread wrote:
looks like a great mod, but gets stuck at launching game... so i can't comment if it really is a great mod or not :cry:
I have the same problem :-(

Try uninstalling the mod and then reinstalling it.
installed it twice before i posted here so i don't think thats the problem
IP: logged
 Shogun Mod v0.30.0000 (v 0.30.0000 beta)  » posted under Shogun Mod v0.30.0000 on Jan 15, 2011, 08:32:18 am
i have v 1.134 and it loads the mod but after about 5-10 min or so it allways crashes :cry: . To bad, it's really a great mod
IP: logged
 Imperium Graecorum (v .45)  » posted under Imperium Graecorum on Jan 15, 2011, 08:29:20 am
looks like a great mod, but gets stuck at launching game... so i can't comment if it really is a great mod or not :cry:
xtended2l wrote:
Judge Dread wrote:
xtended2l wrote:
Judge Dread wrote:
Shikunisai wrote:
Judge Dread wrote:
played an earlier version, was verry good, but this version is....buggy to say the least. Started a game....went into battle....crash. Restarted...conquered castle....crash....
Me thinks there is some work to do :p.
But as i said: the earlier version was verry good.
Dude, those are just problems with your computer, not the game. I've played the game and have never had a crash/restart.
don't think so, other mods work just fine. The older version of sword of... worked fine, this one doesnt. But i did make my own banner, so maybe thats the reason. I dont know, but the problem isnt my computer, or how would you explain that the other mods work without crashing? :hammer:
I can't understand, why people always crapping about bugs, saying it's laggy and so without reason?!!! If you have problems, write an argument! There is discussion thread about bugs on talewords forum. Write it there! This is great mod, the best mod ever, and all last versions is VERY stable starting with 4.55. Please understand, that your shit ruining mods development progress, moreover such people braking mankind development=) Stupid bastards...
If im not mistaken, i wrote it was a very good mod and that the other versions of this mod didnt crash, so im not breaking down the mod, i just said that this version crashed on several occasions... So its not without reason.
You really need to take a pill or something dude, or r you one of those geeks who freak out if other people dont see it your way?
And i don't think it ruins the development progress, usually the modmakers welcome the replies when people inform then when the game crashes, or how can they ever improve the mod if there are still mistakes in it...
Really, just take a deep breath and try and understand the reason and intention of the replies here, cause its not because people say it crashed or has bugs in it, that it means they dont like the mod....and the more feedback the makers get, the better the mod will be...
And of course they dont really need replies like yours, because i think you just want to start an argument....and that DOES slow down development... :hammer:
Yeah i don't see any ordinary or reasonable argument, i tested this version on my own and my friend's computers, went into the battle - no crash, conquered castle, town - no crash too, moreover artifact system became more stable. And yes, now i need some pills after reading your comment. Your're like that politics talking about crazy things, smiling and at the same time looking so serious and quiet=))
Oh well, must have imaginated the crashed then i think....hope you are can go to sleep now without all those nightmares about the people who report crashes....and politicians...will download the next version of the mod
xtended2l wrote:
Judge Dread wrote:
Shikunisai wrote:
Judge Dread wrote:
played an earlier version, was verry good, but this version is....buggy to say the least. Started a game....went into battle....crash. Restarted...conquered castle....crash....
Me thinks there is some work to do :p.
But as i said: the earlier version was verry good.
Dude, those are just problems with your computer, not the game. I've played the game and have never had a crash/restart.
don't think so, other mods work just fine. The older version of sword of... worked fine, this one doesnt. But i did make my own banner, so maybe thats the reason. I dont know, but the problem isnt my computer, or how would you explain that the other mods work without crashing? :hammer:
I can't understand, why people always crapping about bugs, saying it's laggy and so without reason?!!! If you have problems, write an argument! There is discussion thread about bugs on talewords forum. Write it there! This is great mod, the best mod ever, and all last versions is VERY stable starting with 4.55. Please understand, that your shit ruining mods development progress, moreover such people braking mankind development=) Stupid bastards...
If im not mistaken, i wrote it was a very good mod and that the other versions of this mod didnt crash, so im not breaking down the mod, i just said that this version crashed on several occasions... So its not without reason.
You really need to take a pill or something dude, or r you one of those geeks who freak out if other people dont see it your way?
And i don't think it ruins the development progress, usually the modmakers welcome the replies when people inform then when the game crashes, or how can they ever improve the mod if there are still mistakes in it...
Really, just take a deep breath and try and understand the reason and intention of the replies here, cause its not because people say it crashed or has bugs in it, that it means they dont like the mod....and the more feedback the makers get, the better the mod will be...
And of course they dont really need replies like yours, because i think you just want to start an argument....and that DOES slow down development... :hammer:
Shikunisai wrote:
Judge Dread wrote:
played an earlier version, was verry good, but this version is....buggy to say the least. Started a game....went into battle....crash. Restarted...conquered castle....crash....
Me thinks there is some work to do :p.
But as i said: the earlier version was verry good.
Dude, those are just problems with your computer, not the game. I've played the game and have never had a crash/restart.
don't think so, other mods work just fine. The older version of sword of... worked fine, this one doesnt. But i did make my own banner, so maybe thats the reason. I dont know, but the problem isnt my computer, or how would you explain that the other mods work without crashing? :hammer:
played an earlier version, was verry good, but this version is....buggy to say the least. Started a game....went into battle....crash. Restarted...conquered castle....crash....
Me thinks there is some work to do :p.
But as i said: the earlier version was verry good.
HomeSearchRankingsStatisticsAboutContact

Hosted by Hypernia.
Website © 2018 FenriSoft. The core site script is PHCDownload (© 2005-2018).