preload button hover image:
HomeSearchRankingsStatisticsAboutContact
Current Time: Dec 16, 2018, 02:06:48 am
 Mount&Blade Repository
      
Registration is not required to download. However, it will allow you to vote, comment, and request upload access. Forgot your password?
User Name Group Member Since File Listings Comments
will_b Regular User Apr 04, 2010, 12:35:16 pm 0 4
Comments
IP: logged
 Rus: XIII Century ver. 0.620 (v Beta 0.620)  » posted under Rus: XIII Century ver. 0.620 on Apr 11, 2010, 12:43:59 pm
Is there a way to disable HDR? because its quite annoying as it uses it for all of my other M&B mods
IP: logged
 Re: Rus: XIII Century ver. 0.620 (v Beta 0.620)  » posted under Rus: XIII Century ver. 0.620 on Apr 11, 2010, 08:13:55 am
Reisdal wrote:
I have a problem starting this. I open up Mount & blade launcher but i can't se the Rus... Module there. I checked in The map but it isn't there:S. Where is the launcher for this mod?


When you install make sure the install location isnt 'steamapps/common/mountandblade/mountandblade'

it should only have one mount and blade name in the line, i did this when i first installed it too.

IP: logged
 Rus: XIII Century ver. 0.620 (v Beta 0.620)  » posted under Rus: XIII Century ver. 0.620 on Apr 09, 2010, 07:30:01 am
Id also like to know about this, i managed to capture a castle from The Horde, and it automatically called my faction 'The Horde Rebels'. I had no say in the name nor is there a helper guy in the castle.
IP: logged
 Rus: XIII Century ver. 0.620 (v Beta 0.620)  » posted under Rus: XIII Century ver. 0.620 on Apr 04, 2010, 12:41:37 pm
Hi, its an ok mod and has a lot of potential but there are lots of things wrong with it, even when im using my imported character. One of the main problems is the bandits and other guys that attack you constantly, its incredibly irritating as 90% of the time i have to surrender and im taken prisoner.

The game hangs for sometimes up to 20 second when just trying to initiate a conversation with someone. Entering villages and other area's also take quite a long and irritatingly long time to load.

I wanted to use the custom music so i checked it when installing, yet i cant hear any music at all in-game, any ideas? ive checked all the audio settings ect and music should be playing. I did notice that no music has installed to the 'music' folder however, so where did it go when i installed it?

The mod has a lot of promise but needs more polish.

Regards, Will B
HomeSearchRankingsStatisticsAboutContact

Hosted by Hypernia.
Website © 2018 FenriSoft. The core site script is PHCDownload (© 2005-2018).