preload button hover image:
HomeSearchRankingsStatisticsAboutContact
Current Time: Feb 18, 2018, 03:59:05 pm
 Mount&Blade Repository
      
Registration is not required to download. However, it will allow you to vote, comment, and request upload access. Forgot your password?
User Name Group Member Since File Listings Comments
RDR94 Regular User Mar 10, 2010, 07:33:48 am 0 9
Comments
IP: logged
 Southern Realms (v )  » posted under Southern Realms on Mar 24, 2010, 08:53:20 am
can plz someone tell me how to remove the moral thingie during battles. it´s because it clogg's up the reports and after 1 min of combat i can´t even see how much damage i deliver and how much i take. plz help me
IP: logged
 Southern Realms (v )  » posted under Southern Realms on Mar 14, 2010, 12:09:14 pm
i downloaded the the game and played for a few hours and then the found a bug where you can walk over the water :shock:
can someone tell me how to disembark the ship? plz
IP: logged
 Re: 12th_Century_mod.7z (v 1.0)  » posted under 12th_Century_mod.7z on Mar 14, 2010, 12:00:30 pm
jano76 wrote:
Redownloaded ,reinstalled and i still get an rgl on startup
:-D
you hv to google "m&b v.011 patch" and download the file from the talewords forum, install and then voila! :green:
i had the exact same problem with star wars problem and managed to fix it that way
i hv already found out how to do that patching thing :green:

GOOGLE ROCKS!!!!
IP: logged
 Star Wars: Conquest (v 0.9.0)  » posted under Star Wars: Conquest on Mar 12, 2010, 10:14:45 am
i hv already solved the problem but thanks anyway
IP: logged
 Star Wars: Conquest (v 0.9.0)  » posted under Star Wars: Conquest on Mar 12, 2010, 07:18:41 am
i hv version 1.0 so that must be the problem. can i fix that? and if i can can plz someone tell me how to do it
IP: logged
 Star Wars: Conquest (v 0.9.0)  » posted under Star Wars: Conquest on Mar 11, 2010, 01:29:46 pm
looking for help

i've been hving a problem with my mod where it appears a error message during the "loading INI files" process that says:

rgl error: unable to open file: CommonRes/ani_walk_sideways.brf

could someone help me plz i'm desperate!!!
my m&b version is 1.0 by the way
JellyFish wrote:
Navaji wrote:
Seeking help for my nephew...

He is trying to mod Mount and Blade, he is getting this error message when the game loads;

rgl error: unable to open file: CommonRes/ani_walk_sideways.brf

I have gotten mods to work, however over the phone I can't seem to help him.

Hey Navaji,

I was having the same problem. with me i found that i wasnt patched to 1.011, and since then ive played every mod ive tried.
hope this helps. :D
can someone plz tell me how do you do that patching thing because i have been having the same exact problem (but it's on star wars conquest) and i dont know much about computers. plz it has been driving me crazy!
HomeSearchRankingsStatisticsAboutContact

Hosted by Hypernia.
Website © 2018 FenriSoft. The core site script is PHCDownload (© 2005-2018).