preload button hover image:
HomeSearchRankingsStatisticsAboutContact
Current Time: Aug 16, 2018, 10:12:36 am
 Mount&Blade Repository » Mods » Large » The Last Days of the Third Age 3.1 (for MnB 1.011)
      
Registration is not required to download. However, it will allow you to vote, comment, and request upload access. Forgot your password?
View this file on the M&B NexusFile Listing: The Last Days of the Third Age 3.1 (for MnB 1.011)
Last Updated: Jan 30, 2012, 06:15:54 am
File version: 3.1
For M&B version: 1.010/1.011
Downloads: 91,277 Size: 525.8 MB
Views: 176,843 Type: 7Z
Home:  Our ModDB page
Rating (4 votes): 5.0 / 5.0
Description
TLD_logo.png

THIS IS THE FULL 3.1 VERSION, NOT THE PATCH FROM 3.0!!

The Last Days of the Third Age is a mod for Mount & Blade 1.011 set in J.R.R. Tolkien's Middle Earth during the War of the Ring.

There are far too many features to be listed here!

A preliminary start up guide, which includes an install guide, can be found in the TLD 3.1 Manual FAQ.pdf

IMPORTANT: this version is a work in progress, not a final product!
It should be playable to the end, but certain quantities of bugs are expected.
Also, tuning and balancing problems.

Hotfix 3.13:
http://www.gamefront.com/files/21384763/TLD_3.1_hotfix_3.rar
Unzip txt files into your Modules/TLD3.1 folder


Troubleshooting:

Problem: crashes at start-up saying something about "windy-flora"?

This Mod has to launched with the Iron Launcher ("IronLauncher.exe") that comes with it, not the usual "Mount and Blade.exe".
You can find it inside the TLD module folder. News: if that doesn't work, try right-clicking on it and "run as administrator".


Problem: the Iron Launcher doesn't work

Answer 1: You got that this mod is for 1.011, right?
Answer 2: Be awaree that it sometimes takes a while to kick in.)
Answer 3: Failing everything else, there is a sequence of steps you can do to bypass the launcher, in the manual above.
Commands
More From This Author
Comments (Page 3 of 3)
IP: logged
 The Last Days of the Third Age 3.1 (v 3.1)  » posted by Cyco Tatertot on Aug 03, 2012, 02:51:45 pm
For answer 2, what does it mean that it takes a while to kick in? Does that mean that I have to wait a certain amount of time before I can actually start playing. I had gotten windy_flora, but I did use Ironlauncher and I ran as administrator as well.
IP: logged
 Re: The Last Days of the Third Age 3.1 (v 3.1)  » posted by Merlkir on Aug 03, 2012, 03:03:57 pm
Cyco Tatertot wrote:
For answer 2, what does it mean that it takes a while to kick in? Does that mean that I have to wait a certain amount of time before I can actually start playing. I had gotten windy_flora, but I did use Ironlauncher and I ran as administrator as well.

Iron Launcher takes a while to start. If you get the windy flora message, just do what the Manual says. (in case of Iron Launcher not working)
IP: logged
 The Last Days of the Third Age 3.1 (v 3.1)  » posted by kill on Aug 03, 2012, 03:10:35 pm
so, ive been playing a mod on medieval 2 total war kingdoms called third age total war, and i was wondering if anyone that is behind tld also does things for ta:tw?
IP: logged
 Re: The Last Days of the Third Age 3.1 (v 3.1)  » posted by Merlkir on Aug 04, 2012, 02:06:10 am
kill wrote:
so, ive been playing a mod on medieval 2 total war kingdoms called third age total war, and i was wondering if anyone that is behind tld also does things for ta:tw?


No. They're using a few of our designs, but that's all.
IP: logged
 The Last Days of the Third Age 3.1 (v 3.1)  » posted by wusto on Aug 17, 2012, 08:13:51 pm
You guys really made a great Mod :-D
and it's for free..
unfortunatelly I can't donate either :-?
But I'll help rate it :-D keep up the good job, I'm waiting for a new patch ;-)
IP: logged
 The Last Days of the Third Age 3.1 (v 3.1)  » posted by maggotranger on Aug 18, 2012, 06:23:13 am
Quote:
You guys really made a great Mod
and it's for free..
unfortunatelly I can't donate either
But I'll help rate it keep up the good job, I'm waiting for a new patch ;-)




I thought this mod was dorment. O.o
IP: logged
 Re: The Last Days of the Third Age 3.1 (v 3.1)  » posted by kill on Aug 21, 2012, 05:25:29 am
maggotranger wrote:
Quote:
You guys really made a great Mod
and it's for free..
unfortunatelly I can't donate either
But I'll help rate it keep up the good job, I'm waiting for a new patch ;-)




I thought this mod was dorment. O.o
work in progress i think
IP: logged
 The Last Days of the Third Age 3.1 (v 3.1)  » posted by maggotranger on Sep 20, 2012, 10:42:47 am




I was just wondering if it's possible to tweak the files, so that the probability of lords dying goes up?



Thanks in advance!
IP: logged
 The Last Days of the Third Age 3.1 (v 3.1)  » posted by powercentury on Sep 21, 2012, 04:46:05 am
Help please..I cannot attack my enemy in the game i already do everything and follow the instruction help me ASAP :-P
IP: logged
 Re: The Last Days of the Third Age 3.1 (v 3.1)  » posted by Merlkir on Sep 21, 2012, 07:07:41 am
powercentury wrote:
Help please..I cannot attack my enemy in the game i already do everything and follow the instruction help me ASAP :-P

You didn't install it properly, the skeleton file is not where it's supposed to be.
IP: logged
 The Last Days of the Third Age 3.1 (v 3.1)  » posted by BaDrake on Dec 27, 2012, 07:35:53 pm
Really nice mod, i love LOTR, and this mod brings me a new opportunity to play that story with different game type. Really, Thx.

I only have a little issue with companions, (by the way i only tryed with Rohan ones);
When i talk to them, sometimes appears thinks like this "str npc4 backstory later" or "str npc4 payment". By the way i can understand this are some lost text. But the most serious problem is, i can't hire them.

For example, i'm rank 4 in Rohan, and i have 20k Res.Pts. but when i try to hire Galmyne, my character only say; "Well, there's little i can do then" and nothing happens.

Thx for ur attention.
IP: logged
 The Last Days of the Third Age 3.1 (v 3.1)  » posted by witch king on Oct 05, 2013, 12:13:45 pm
every thing works great exept one thing every time i go to ethier the khand barraks or the rhun barraks the game crashes not allowing me to hire troops plz help :-?
IP: logged
 The Last Days of the Third Age 3.1 (v 3.1)  » posted by Tyson on Nov 01, 2013, 11:17:56 pm
Hi guyz! I just can't load my saved game...everything works ok but that is a big problem...2 times i started the game and i wont do that anymore...pls help!
IP: logged
 Re: The Last Days of the Third Age 3.1 (v 3.1)  » posted by Merlkir on Nov 02, 2013, 04:50:52 am
Tyson wrote:
Hi guyz! I just can't load my saved game...everything works ok but that is a big problem...2 times i started the game and i wont do that anymore...pls help!


This is possibly the worst place to contact us. (our MBX forums being the best. Ask there if you need anything.) You ran into the save corruption bug, nothing to be done about it. Search through the forums for "save corruption", iirc there are tips how to best avoid it in the Optimization/Performance thread. Also, use the most up to date version of the mod. (which is currently 3.23) Our main download place is on ModDB, not here.
Showing comments 41 to 54 of 54 Showing Page 3 of 3  <  1  2  3 
HomeSearchRankingsStatisticsAboutContact

Hosted by Hypernia.
Website © 2018 FenriSoft. The core site script is PHCDownload (© 2005-2018).