preload button hover image:
HomeSearchRankingsStatisticsAboutContact
Current Time: Nov 21, 2017, 07:36:07 am
 Mount&Blade Repository » Mods » Large » The Last Days PATCH from 3.0 to 3.01 (MnB1.011)
      
Registration is not required to download. However, it will allow you to vote, comment, and request upload access. Forgot your password?
View this file on the M&B NexusFile Listing: The Last Days PATCH from 3.0 to 3.01 (MnB1.011)
Last Updated: Nov 07, 2011, 02:29:18 pm
First Created: Nov 07, 2011, 12:38:12 pm
File version: 3.01
For M&B version: 1.010/1.011
Downloads: 19,546 (19,903) Size: 4.28 MB
Views: 68,244 (68,878) Type: 7Z
Home:  TLD forums
Rating (6 votes): 3.3 / 5.0
Description
TLD 3.0 to 3.01 patch.
Should be installed on existing 3.0 version!
NOT SAVE COMPATIBLE! Sorry, tried our best to have it compatible, but MB is a bugged game.. :)

Installation:
1. Extract to your Modules\TLD folder, overwrite when asked
2. Run IronLauncher to launch game as usual.
Or, if you used manual install previously, put brf files from Modules\TLD\Data\ to MB\CommonRes\, and put mb.fxo from Modules\TLD\Data\ to MB\

Changelog (most important issues):
- Elves nerfed somewhat, -40 weapon proficiencies across the board, fewer volunteers, a bit slower training
- Gunda and Rhun buffed somewhat, to not suck on dwarves and Dale too fast
- Marshalls made more persistent in campains. How it plays out actually is for you to test
- Dwarves got LODs, will be less demanding to video
- Fixed MANY bugs, see forum 1st post in bugreport thread

Main archive, TLD 3.0 mod for M&B1.011can be found here: http://www.mbrepository.com/file.php?id=3370

Regards,
TLD team
Commands
More From This Author
Comments (Page 2 of 2)
IP: logged
 Re: The Last Days PATCH from 3.0 to 3.0 (v 3.01)  » posted by Merlkir on Dec 20, 2011, 06:27:14 am
Mikemikey wrote:
Hi guys ive downloaded the patch and then extracted it to the Modules/TLD folder but i can still continue my previous save from versio 3.0

As stated in the description, the patch is NOT 3.0 save game compatible. It may be that you're able to play with the old saves, but you won't be getting the fixes and new stuff in these saved games.
IP: logged
 The Last Days PATCH from 3.0 to 3.0 (v 3.01)  » posted by Mikemikey on Dec 20, 2011, 10:45:37 am
Merlkir wrote:
Mikemikey wrote:
Hi guys ive downloaded the patch and then extracted it to the Modules/TLD folder but i can still continue my previous save from versio 3.0

As stated in the description, the patch is NOT 3.0 save game compatible. It may be that you're able to play with the old saves, but you won't be getting the fixes and new stuff in these saved games.

Also when i extracted to modules/TLD it didnt ask me if i wanted to overwrite?
IP: logged
 The Last Days PATCH from 3.0 to 3.0 (v 3.01)  » posted by tupums on Dec 27, 2011, 12:12:21 pm
YOU STUPID NOOBS, DONT PUT BAD MARK TO ONE OF THE GREATEST MODE, ONLY BECAUSE YOU ARE SO STUPID AND CANT EVEN INSTALL THE GAME!
FUCKING BOTS! WORKS PERFECTLY!

5/5 NO ARGUMENTS!
comment last edited by tupums on Dec 27, 2011, 12:31:45 pm
IP: logged
 The Last Days PATCH from 3.0 to 3.0 (v 3.01)  » posted by robindelang2 on Jan 02, 2012, 12:06:39 pm
this mod is so far one of the best mods i ever played :D
Showing comments 21 to 24 of 24 Showing Page 2 of 2  <  1  2 
HomeSearchRankingsStatisticsAboutContact

Hosted by Hypernia.
Website © 2017 FenriSoft. The core site script is PHCDownload (© 2005-2017).