preload button hover image:
HomeSearchRankingsStatisticsAboutContact
Current Time: Aug 18, 2018, 01:21:57 pm
 Mount&Blade Repository » Mods » 1866 Western Mod MP FIXED for 1.132
      
Registration is not required to download. However, it will allow you to vote, comment, and request upload access. Forgot your password?
View this file on the M&B NexusFile Listing: 1866 Western Mod MP FIXED for 1.132
Last Updated: Oct 19, 2010, 08:38:57 pm
File version: 0.501
For M&B version: Warband 1.1xx
Downloads: 53,136 Size: 168.35 MB
Views: 78,659 Type: ZIP
Rating (6 votes): 5.0 / 5.0
Description
I fixed up Highlanders release for Warband so now you can run this straight from Warbands Module selection splash window

Before it used to just crash on an error for a rock.

All credits go to Highlander and Crossbow_Joe for making the bot patch
Version .501 of 1866 for Warband multiplayer. There is no Singleplayer campaign available for Warband.

The mod is set in the year 1866 in the famous Old West.

It removes all native items and replaces them with new ones.
It also adds:
9 new multiplayer maps
2 new game modes ('Gold Rush' and 'Hold the Flag')
6 new factions with their own classes

We currently have a dedicated server up for the mod its name is Western Mod, its a US server but we have had Europeans on it and they get good pings on it.

Read me is included in the zip if you need to know how install the mod.

Delete the previous 1866 mod you currently have in your Warband module folder and use this one so you can start it up and not have to switch to it from native.
Commands
More From This Author
Comments (Page 1 of 2)
IP: logged
 1866 Western Mod MP FIXED for 1.132 (v 0.501)  » posted by nambam on Oct 22, 2010, 07:21:29 am
WE NEED MORE PLAYERS LIKE 200 People have downloaded but i never see anyone playing
IP: logged
 1866 Western Mod MP FIXED for 1.132 (v 0.501)  » posted by nambam on Oct 23, 2010, 11:25:59 am
NOOOOO! :shock: what happend to the surver!?
IP: logged
 Re: 1866 Western Mod MP FIXED for 1.132 (v 0.501)  » posted by swordsusa on Oct 23, 2010, 11:50:30 am
nambam wrote:
NOOOOO! :shock: what happend to the surver!?

SORRY GUYS, one of the maps crashed the dedicated server, not sure which one.


If you guys could help me figure it out I could fix it, do any of you remember what map you were playing on when it crashed?

Email me at [email protected] or just post here if you know.


Im setting up an auto restarter for the server so if it should ever go down it will instantly go back up.
comment last edited by swordsusa on Oct 23, 2010, 12:11:56 pm
IP: logged
 1866 Western Mod MP FIXED for 1.132 (v 0.501)  » posted by Flippy Gester on Oct 24, 2010, 04:35:59 pm
when will the Single player be ported to warband? i loved the single player. it was amazing. Thanks :) cheers
IP: logged
 Re: 1866 Western Mod MP FIXED for 1.132 (v 0.501)  » posted by swordsusa on Oct 24, 2010, 04:37:29 pm
Flippy Gester wrote:
when will the Single player be ported to warband? i loved the single player. it was amazing. Thanks :) cheers

As I do not have the source I'm unsure you'd have to ask Highlander, I would glady help though.
IP: logged
 1866 Western Mod MP FIXED for 1.132 (v 0.501)  » posted by Crossbow_Joe on Oct 30, 2010, 06:58:29 pm
I'm confused as to why the bots in this are the exact same as the ones I made in the bot patch :-? Did you install it before making this and forget about it?
IP: logged
 Re: 1866 Western Mod MP FIXED for 1.132 (v 0.501)  » posted by swordsusa on Oct 30, 2010, 08:43:43 pm
Crossbow_Joe wrote:
I'm confused as to why the bots in this are the exact same as the ones I made in the bot patch :-? Did you install it before making this and forget about it?

I think we did use the bot patch.

Added to credits.
comment last edited by swordsusa on Oct 30, 2010, 08:45:06 pm
IP: logged
 1866 Western Mod MP FIXED for 1.132 (v 0.501)  » posted by Crossbow_Joe on Oct 31, 2010, 03:56:33 am
Oh cool thanks :D I downloaded this and tested it and when I saw bots I thought oh good I won't have to put them in. But then I realised they were the exact same. Thanks for clarifying anyway. And thanks for making it compatible I was always sick of joining it through native, you brought back the player base again! :-)
comment last edited by Crossbow_Joe on Oct 31, 2010, 04:07:32 am
IP: logged
 Re: 1866 Western Mod MP FIXED for 1.132 (v 0.501)  » posted by swordsusa on Oct 31, 2010, 12:05:15 pm
Crossbow_Joe wrote:
Oh cool thanks :D I downloaded this and tested it and when I saw bots I thought oh good I won't have to put them in. But then I realised they were the exact same. Thanks for clarifying anyway. And thanks for making it compatible I was always sick of joining it through native, you brought back the player base again! :-)

Yeah no problem =) glad to have helped.

I'm trying to help out Highlander at the moment. He messaged me asking if I had any experience with the module system, which I do. So hopefully whenever I get this MP source I can help smooth out some of the bugs.

When you made your bot patch how hard was it to make? Did you make new bot paths?
IP: logged
 1866 Western Mod MP FIXED for 1.132 (v 0.501)  » posted by Crossbow_Joe on Nov 01, 2010, 07:04:50 am
I really wanted to make AI mesh because I am fairly adept at it. But editing directly in 1866 was too instable for me and would crash. I suppose if I ported it out I could make AI meshes for the next release, if you wanted. Though some of the maps will take a very long time...
IP: logged
 Re: 1866 Western Mod MP FIXED for 1.132 (v 0.501)  » posted by swordsusa on Nov 01, 2010, 10:20:06 am
Crossbow_Joe wrote:
I really wanted to make AI mesh because I am fairly adept at it. But editing directly in 1866 was too instable for me and would crash. I suppose if I ported it out I could make AI meshes for the next release, if you wanted. Though some of the maps will take a very long time...

I replied to your post on the forums, add my Skype name its in the signature.

I'm the same person as Toasticuss.
IP: logged
 1866 Western Mod MP FIXED for 1.132 (v 0.501)  » posted by Crossbow_Joe on Nov 02, 2010, 12:17:49 am
I don't have skype or MSN :-| . I could make one but my internet is going slow for the next few days. We could communicate through PM on the forums for the time being, or steam if you had that
IP: logged
 1866 Western Mod MP FIXED for 1.132 (v 0.501)  » posted by barthel666 on Nov 02, 2010, 02:09:02 pm
hi. Can you tell me how to play with bots? You've mentioned above about some bot patch. Where I can find it?
IP: logged
 Re: 1866 Western Mod MP FIXED for 1.132 (v 0.501)  » posted by swordsusa on Nov 02, 2010, 10:53:43 pm
barthel666 wrote:
hi. Can you tell me how to play with bots? You've mentioned above about some bot patch. Where I can find it?

There was a patch that fixed the bots its included inside of this release.

You can host a local game for your server in multiplayer and submit a poll to add bots.

If you run a dedicated server you can use

set_bot_count 1 5

to add 5 bots to team one.
comment last edited by swordsusa on Nov 02, 2010, 10:53:59 pm
IP: logged
 1866 Western Mod MP FIXED for 1.132 (v 0.501)  » posted by Schaduwman on Nov 13, 2010, 08:50:46 am
I played the sp a lot in normal M&B, i think it was one of the best mods.
I realy hope there will be a warband sp to.
IP: logged
 Re: 1866 Western Mod MP FIXED for 1.132 (v 0.501)  » posted by kourgath on Nov 19, 2010, 02:55:26 pm
Schaduwman wrote:
I played the sp a lot in normal M&B, i think it was one of the best mods.
I realy hope there will be a warband sp to.

i hope they make a single player version of the mod for warband too the mod was great in the original mount and blade i just know this mod would do great in warband
IP: logged
 1866 Western Mod MP FIXED for 1.132 (v 0.501)  » posted by hippo on Nov 19, 2010, 04:50:53 pm
This mod to singleplay feature could be cool, are you creating singleplay? :P cuz thats going be so awesose, i loved the ealier western mod so much, but i think it's going to be so cool to when western is to singleplay too (;
IP: logged
 1866 Western Mod MP FIXED for 1.132 (v 0.501)  » posted by Jason Blanton on Nov 29, 2010, 10:59:33 pm
I can't seem to get bots in my host local multiplayer game? When I click on the bots per team arrows nothing happens? I can't enter the numbers either? Are they only for dedicated servers?

Update: I read the above post about adding them through the server poll feature and it worked. Will the bots work with the custom 1866 Western Mod maps? If so not sure which ones they are? Not sure which maps are Highlanders?
comment last edited by Jason Blanton on Nov 29, 2010, 11:32:10 pm
IP: logged
 1866 Western Mod MP FIXED for 1.132 (v 0.501)  » posted by jazstl on Dec 05, 2010, 02:48:44 am
I have got problems with downloading the file... Does sb have a torrent?
IP: logged
 1866 Western Mod MP FIXED for 1.132 (v 0.501)  » posted by hippo on Dec 05, 2010, 03:05:31 pm
So is here coming single play mod soon or not? :D srry to asking.
Showing comments 1 to 20 of 23 Showing Page 1 of 2  1  2  > 
HomeSearchRankingsStatisticsAboutContact

Hosted by Hypernia.
Website © 2018 FenriSoft. The core site script is PHCDownload (© 2005-2018).