preload button hover image:
HomeSearchRankingsStatisticsAboutContact
Current Time: Oct 21, 2018, 10:17:01 pm
 Mount&Blade Repository » Mods » Misc. » Outposts! Kit [0.8]
      
Registration is not required to download. However, it will allow you to vote, comment, and request upload access. Forgot your password?
View this file on the M&B NexusFile Listing: Outposts! Kit [0.8]
Last Updated: Jul 15, 2011, 10:51:42 am
First Created: Apr 29, 2010, 08:15:41 am
File version: 0.8
For M&B version: Warband 1.143
Downloads: 2,854 (3,742) Size: 16.15 MB
Views: 8,149 (11,018) Type: 7Z
Home:  Forum Thread
Rating (4 votes): 3.9 / 5.0
Description
3573792j.jpg

You need 7-zip to open this file.

All known bugs have been fixed.

The new version of the Outposts! Kit.
Read the thread for more info.

Package includes:
- Ready to play mod folder - just dump it into your Warband/Modules
- Source code included - a .zip archive with the full source and only a few files with the code snippets needed to add Outposts to your game.
Commands
More From This Author
Comments
IP: logged
 Outposts! Kit/Minimod v0.6 (v 0.6)  » posted by Lumos on Apr 30, 2010, 02:11:51 pm
You also have to copy the source code from the files in your mod's files.
IP: logged
 Outposts! Kit/Minimod v0.6 (v 0.6)  » posted by Lumos on May 05, 2010, 04:47:22 pm
I don't understand. Open my source files, see the instructions there and copy/paste the pieces of code in your module system at the places that I've said.
IP: logged
 Outposts! Kit/Minimod v0.6 (v 0.6)  » posted by Lumos on May 07, 2010, 03:48:11 pm
All the files in the "Source" folder are for the kit.

By the way, what's the mod? Did you make it? Do you have its module system?
comment last edited by Lumos on May 07, 2010, 03:48:49 pm
IP: logged
 Outposts! Kit/Minimod v0.6 (v 0.6)  » posted by Lumos on May 08, 2010, 04:28:47 am
You can't implement this kit in another mod without the ModuleSystem.
And, you can't make a good mod without the ModuleSystem, so consider getting it.
IP: logged
 Outposts! Kit/Minimod v0.6 (v 0.6)  » posted by _-Wolf-_ on Jun 11, 2010, 12:24:26 am
:lol: Are you arguing with your self??? :lol: Anyway, Thanks alot lumos, I LOVE this Mod!!! Great work!! :-D Lumos = B-)
IP: logged
 Outposts! Kit/Minimod v0.6 (v 0.6)  » posted by Lumos on Jun 12, 2010, 02:04:09 pm
Thanks, Wolf.
I was not arguing with myself, but the other has deleted his comments... :D
IP: logged
 Re: Outposts! Kit/Minimod v0.6 (v 0.6)  » posted by _-Wolf-_ on Jun 23, 2010, 10:59:12 am
Lumos wrote:
You can't implement this kit in another mod without the ModuleSystem.
And, you can't make a good mod without the ModuleSystem, so consider getting it.

where do i get the ModuleSystem??
IP: logged
 Outposts! Kit [0.7] (v 0.7)  » posted by ChaosKnight228 on Jul 13, 2011, 07:40:29 pm
I think theres a bug. When I upgrade a outpost to a fort after alittle while it disappears and when i make another and make it a fort it doesn't show up on the map at all.
IP: logged
 Re: Outposts! Kit [0.7] (v 0.7)  » posted by Lumos on Jul 15, 2011, 10:52:39 am
ChaosKnight228 wrote:
I think theres a bug. When I upgrade a outpost to a fort after alittle while it disappears and when i make another and make it a fort it doesn't show up on the map at all.
I knew about it - i wrote in the readme that there was a bug.
But it's fixed now, in 0.8, and new features are added.
IP: logged
 Re: Outposts! Kit [0.7] (v 0.7)  » posted by ChaosKnight228 on Jul 16, 2011, 12:21:26 am
Lumos wrote:
ChaosKnight228 wrote:
I think theres a bug. When I upgrade a outpost to a fort after alittle while it disappears and when i make another and make it a fort it doesn't show up on the map at all.
I knew about it - i wrote in the readme that there was a bug.
But it's fixed now, in 0.8, and new features are added.
Alright, Ill redownload it. Awesome mod by the way.
IP: logged
 Outposts! Kit [0.8] (v 0.8)  » posted by Lumos on Jul 18, 2011, 02:42:16 pm
Thanks. :)
IP: logged
 Outposts! Kit [0.8] (v 0.8)  » posted by ashevil2 on Oct 30, 2011, 12:38:57 pm
i have the freelancer mod and the Diplomacy mod installed and i put this into both and every time i click visit Tavern it crashes
IP: logged
 Outposts! Kit [0.8] (v 0.8)  » posted by MyNameIsNoob on Jan 24, 2012, 11:57:32 am
Dang ya :D Just what i was looking for !^^ THNX ^^
Tomorrow i will get back to my pc, and test if this works with Prophesy of pendor^^
comment last edited by MyNameIsNoob on Jan 24, 2012, 12:07:29 pm
HomeSearchRankingsStatisticsAboutContact

Hosted by Hypernia.
Website © 2018 FenriSoft. The core site script is PHCDownload (© 2005-2018).